I spent almost the entire night fixing my website, checking every line of code to find the errorβonly to realize in the end that it wasnβt even my fault. The issue was an auto-generated double https://https//, which prevented others from accessing the site. It happened due to a misconfigured redirect setting and a bug in the SSL implementation that caused the protocol to be duplicated.
for easy understanding: it turns out, it wasnβt my fault at allβit was a bug from the website service
dola
2025-04-04 09:57:10 +0000 UTCLemmesee
2025-04-04 09:16:23 +0000 UTC